PStart start-up problems

Discuss anything related to portable freeware here.
Post Reply
Message
Author
User avatar
maxworks
Posts: 9
Joined: Mon Jan 21, 2008 11:04 am
Contact:

PStart start-up problems

#1 Post by maxworks » Sun Feb 17, 2013 5:26 pm

I have PStart running on two different computers (one XP, one Windows 7). I have NOT synched them since before this issue. Both are set to run at start up.

On both machines, since (probably - i can't be sure) 1 January 2013, when PStart launches, I get this message "Error parsing settings file in line 1: <start> tag expected. So you want to recreate a new file overriding your settings with default values?"

Anyone else getting this? I only ask, because it is strange that I suddenly (after years of running PStart at start up) I get the same error on two different machines, when no sync has been implemented.

By the way - I still LOVE PStart
'The question is not how to survive, but how to thrive, with passion, compassion, humor and style!' (Maya Angelou)

User avatar
Napiophelios
Posts: 585
Joined: Sun Mar 01, 2009 5:48 pm

Re: PStart start-up problems

#2 Post by Napiophelios » Sun Feb 17, 2013 5:55 pm

I think the last time you used PStart it failed to save your settings
for whatever reason.I had it happen to me once before,
but I dont know what caused it.

It did get me in the habit of creating backup copies of my settings file

User avatar
webfork
Posts: 8332
Joined: Wed Apr 11, 2007 8:06 pm
Location: US, Texas
Contact:

Re: PStart start-up problems

#3 Post by webfork » Sun Jul 27, 2014 4:02 pm

Win7x64 users: I found that PStart crashes quite a bit in this environment so I went digging for a solution. Here's what I found:
  1. Right-click on Pstart.exe and select "Create Shortcut"
  2. Right-click on this newly created Shortcut and select "Properties"
  3. Choose the "Compatibility" tab and select "Run this program in compatibility mode for Windows XP (Service Pack 3)"
  4. Select OK and launch the Shortcut

Post Reply