Site seems to be lacking/missing/maybe just slow on updates recently?

All suggestions about TPFC should be posted here. Discussions about changes to TPFC will also be carried out here.
Message
Author
Specular
Posts: 434
Joined: Sun Feb 16, 2014 10:54 pm

Re: Site seems to be lacking/missing/maybe just slow on updates recently?

#16 Post by Specular » Fri Feb 12, 2021 9:08 pm

Midas wrote:
Fri Feb 12, 2021 6:53 am
Have you tested online only inoreader.com? Has been my number one RSS reader for quite some time now and as you seem more comfortable with browser based solutions it just might fill the bill.
Not fond of readers which require some account to use but I can see how for some it'd be useful to have it all in one place, particularly if other synchronization setups weren't feasible (eg: desktop to mobile, should one want that).

User avatar
Midas
Posts: 5974
Joined: Mon Dec 07, 2009 7:09 am
Location: Sol3

Re: Site seems to be lacking/missing/maybe just slow on updates recently?

#17 Post by Midas » Sat Feb 13, 2021 7:36 am

Yeah, I see, but on the whole not much different from registering at sites like TPFC, at least for me. You have to give the company some sort of aggregating profile when they're providing you a free service.

On the mobile front, Inoreader does have an Android client, which works transparently with the browser side. I've been using it for years, if you care to know.

Special
Posts: 193
Joined: Wed Aug 14, 2013 7:22 am

Re: Site seems to be lacking/missing/maybe just slow on updates recently?

#18 Post by Special » Tue Feb 23, 2021 3:16 am

Andrew Lee wrote:
Thu Feb 04, 2021 2:32 am
I think we need everyone to pitch in for this to be sustainable. Relying on 1 or 2 persons for what is supposed to be information crowdsourcing is not going to work in the long run.

If there are some programs that you folks use regularly and are always in touch with updates, it would be much appreciated if you could take a bit of time to update those entries.

Thanks!
So how does one do this? Like WizTree updated to 3.37 today, how to do go about updating it.

User avatar
Andrew Lee
Posts: 2692
Joined: Sat Feb 04, 2006 9:19 am
Contact:

Re: Site seems to be lacking/missing/maybe just slow on updates recently?

#19 Post by Andrew Lee » Tue Feb 23, 2021 3:30 am

Special wrote:
Tue Feb 23, 2021 3:16 am
So how does one do this? Like WizTree updated to 3.37 today, how to do go about updating it.
Just click on "Edit entry" link to the left of that entry.

Special
Posts: 193
Joined: Wed Aug 14, 2013 7:22 am

Re: Site seems to be lacking/missing/maybe just slow on updates recently?

#20 Post by Special » Tue Feb 23, 2021 3:36 am

Oh, that was easy, and apparently I'm blind. Also you're fast.

EDIT: Oh crap I messed up, I edited the "Release Date" to when the update, and maybe should have left it as the original date...?

EDIT2: Okay fixed the missing Change log now lol, this is hard! Think it's time for bed.

User avatar
Andrew Lee
Posts: 2692
Joined: Sat Feb 04, 2006 9:19 am
Contact:

Re: Site seems to be lacking/missing/maybe just slow on updates recently?

#21 Post by Andrew Lee » Tue Feb 23, 2021 3:46 am

Great! I applaud you for trying to help out. Thanks!

Special
Posts: 193
Joined: Wed Aug 14, 2013 7:22 am

Re: Site seems to be lacking/missing/maybe just slow on updates recently?

#22 Post by Special » Tue Feb 23, 2021 3:47 am

It was super easy, like editing a wiki, I'll try and help out more too!

User avatar
SYSTEM
Posts: 1987
Joined: Sat Jul 31, 2010 1:19 am
Location: Helsinki, Finland

Re: Site seems to be lacking/missing/maybe just slow on updates recently?

#23 Post by SYSTEM » Tue Feb 23, 2021 3:58 am

Special wrote:
Tue Feb 23, 2021 3:36 am
EDIT: Oh crap I messed up, I edited the "Release Date" to when the update, and maybe should have left it as the original date...?
Release data field is supposed to mean the date when the update was released by the developer.
My YouTube channel | Release date of my 13th playlist: August 24, 2020

Special
Posts: 193
Joined: Wed Aug 14, 2013 7:22 am

Re: Site seems to be lacking/missing/maybe just slow on updates recently?

#24 Post by Special » Tue Feb 23, 2021 1:11 pm

SYSTEM wrote:
Tue Feb 23, 2021 3:58 am
Release data field is supposed to mean the date when the update was released by the developer.
That's what I though, but the previous date was dated as 2020 year and the previous release came out on feb 16 2021, so the year was wrong from before. Made me question what I did...

User avatar
Andrew Lee
Posts: 2692
Joined: Sat Feb 04, 2006 9:19 am
Contact:

Re: Site seems to be lacking/missing/maybe just slow on updates recently?

#25 Post by Andrew Lee » Wed Feb 24, 2021 6:51 pm

Sometimes the previous guy forgot to updated the release date.. I make that mistake sometimes!

Special
Posts: 193
Joined: Wed Aug 14, 2013 7:22 am

Re: Site seems to be lacking/missing/maybe just slow on updates recently?

#26 Post by Special » Sun Feb 28, 2021 10:30 pm

How do you handle timezones? I updated AHK just now which was released "1 Mar 2021", but for me on my end, it's still Feb 28th for ~30 more minutes. :P.

I know this is super "edge-case-like" and won't come up often but do I go with 1 Mar 2021 or Feb 28th? What if the difference was more then 30 minutes, like 2 hours different?

User avatar
Andrew Lee
Posts: 2692
Joined: Sat Feb 04, 2006 9:19 am
Contact:

Re: Site seems to be lacking/missing/maybe just slow on updates recently?

#27 Post by Andrew Lee » Mon Mar 01, 2021 2:51 am

For me, I normally go with the author's release date if it is stated on their website.

User avatar
Midas
Posts: 5974
Joined: Mon Dec 07, 2009 7:09 am
Location: Sol3

Re: Site seems to be lacking/missing/maybe just slow on updates recently?

#28 Post by Midas » Mon Mar 01, 2021 3:53 am

Yes, I follow official sources first, too. Only when they're absent will I search around or come up with a figure myself.

Special
Posts: 193
Joined: Wed Aug 14, 2013 7:22 am

Re: Site seems to be lacking/missing/maybe just slow on updates recently?

#29 Post by Special » Tue Mar 09, 2021 1:51 pm

I just updated AutoHotKey again, but their "official" source says March 10th, literally a day ahead, should I still go by that? (I went with the 9th, this time.)

Note: This isn't some kind of beta or pre-release either, it's an official "new version".

https://github.com/Lexikos/AutoHotkey_L ... v1.1.33.05
https://www.autohotkey.com/docs/AHKL_ChangeLog.htm
https://www.autohotkey.com/boards/viewt ... 24&t=77977

User avatar
SYSTEM
Posts: 1987
Joined: Sat Jul 31, 2010 1:19 am
Location: Helsinki, Finland

Re: Site seems to be lacking/missing/maybe just slow on updates recently?

#30 Post by SYSTEM » Tue Mar 09, 2021 11:01 pm

Special wrote:
Tue Mar 09, 2021 1:51 pm
I just updated AutoHotKey again, but their "official" source says March 10th, literally a day ahead, should I still go by that? (I went with the 9th, this time.)
Probably a timezone difference. I'm at UTC+2 and your post was only nine minutes before midnight at my timezone. At higher UTC offsets it was already March 10 at the time of your post.

Up to you whether to use the developer-provided date or correct it to your timezone.
My YouTube channel | Release date of my 13th playlist: August 24, 2020

Post Reply