Database bug

Ask other users about problems encountered with portable apps or help by posting solutions to existing problems.
Post Reply
Message
Author
User avatar
Wolfghost
Posts: 253
Joined: Fri Jul 02, 2010 6:14 am
Location: Norway

Database bug

#1 Post by Wolfghost » Sun Mar 19, 2017 3:10 pm

Whats going on with latest entries in database?
Not working properly anymore!

I always had my settings on latest entries and got first one ok, but below it's just a mess of entries as not updated !!
<<---It have to be STEALTH !!!--->>

__philippe
Posts: 470
Joined: Wed Jun 26, 2013 2:09 am

Re: Database bug

#2 Post by __philippe » Mon Mar 20, 2017 7:16 am

Wolfghost wrote:... but below it's just a mess of entries as not updated !!
@Wolfghost
Not quite sure what you mean by the above quote; perhaps an illustrative attachment would better convey your specific issue ?

Anyway, on rare occasions, TPFC does catch a fleeting hiccup which might choke some page display,
but usually, hitting the Latest button (home-page bottom) brings everything back in order again.

Emka
Posts: 254
Joined: Fri Sep 17, 2010 9:31 pm

Re: Database bug

#3 Post by Emka » Mon Mar 20, 2017 9:11 am

I saw the same mess but it's been OK again for several hours now.
Entries were displayed without any obvious logical order, clicking "latest entries" (or anything else) didn't work.
"Ever tried. Ever failed. No matter. Try Again. Fail again. Fail better."
-- Samuel Beckett

User avatar
Wolfghost
Posts: 253
Joined: Fri Jul 02, 2010 6:14 am
Location: Norway

Re: Database bug

#4 Post by Wolfghost » Mon Mar 20, 2017 10:43 am

Emka wrote:I saw the same mess but it's been OK again for several hours now.
Entries were displayed without any obvious logical order, clicking "latest entries" (or anything else) didn't work.

Thanks u saw the same issue, yes seems to be up and go again now :wink:
<<---It have to be STEALTH !!!--->>

User avatar
webfork
Posts: 7693
Joined: Wed Apr 11, 2007 8:06 pm
Location: US, Texas
Contact:

Re: Database bug

#5 Post by webfork » Mon Mar 20, 2017 5:31 pm

__philippe wrote:
Wolfghost wrote:... but below it's just a mess of entries as not updated !!
@Wolfghost
Not quite sure what you mean by the above quote; perhaps an illustrative attachment would better convey your specific issue ?
He's not imagining things: we were having issues but It should be okay now.
Supporting Net Neutrality - BattleForTheNet | Why this matters | More from EFF.org

User avatar
Wolfghost
Posts: 253
Joined: Fri Jul 02, 2010 6:14 am
Location: Norway

Re: Database bug

#6 Post by Wolfghost » Mon Mar 20, 2017 8:22 pm

webfork wrote: He's not imagining things: we were having issues but It should be okay now.
I really hope I do not ......................... yet :mrgreen:

btw are the some limit on size or image type for attachment ?
I tried hard to attach a png file, but get only a message about invalide image !!
<<---It have to be STEALTH !!!--->>

User avatar
Andrew Lee
Posts: 2207
Joined: Sat Feb 04, 2006 9:19 am
Contact:

Re: Database bug

#7 Post by Andrew Lee » Tue Mar 21, 2017 3:04 am

Wolfghost wrote:Whats going on with latest entries in database?
Not working properly anymore!
Please see this topic:

https://www.portablefreeware.com/forums ... 18&t=23344

User avatar
Andrew Lee
Posts: 2207
Joined: Sat Feb 04, 2006 9:19 am
Contact:

Re: Database bug

#8 Post by Andrew Lee » Tue Mar 21, 2017 3:08 am

Wolfghost wrote:btw are the some limit on size or image type for attachment ?
I tried hard to attach a png file, but get only a message about invalide image !!
phpBB or TPFC? For both, the maximum file size is 1MB. But the validation logic is different.

Maybe zip up the PNG file and send it to me, I will see if I can figure out the problem.

User avatar
Wolfghost
Posts: 253
Joined: Fri Jul 02, 2010 6:14 am
Location: Norway

Re: Database bug

#9 Post by Wolfghost » Tue Mar 21, 2017 1:55 pm

Andrew Lee wrote: Maybe zip up the PNG file and send it to me, I will see if I can figure out the problem.
Oh well I deleted that one, but I make a equivalent image (screenshot) and got a image size 3.05MB so yeah I see the problem my fault :oops:
This one I have to reduce incredible on size to meet the demand on 1MB.
Attachments
1490128461464screensave.png
<<---It have to be STEALTH !!!--->>

__philippe
Posts: 470
Joined: Wed Jun 26, 2013 2:09 am

Re: Database bug

#10 Post by __philippe » Tue Mar 21, 2017 3:26 pm

@Wolfghost

Just out of curiosity,
which screen capture tool do you use to produce such enormous (3Mb) snapshot files ?

Perhaps you might consider trying out our current category champion, FasStoneCapture,
which can routinely produce quite detailed full page *.png snapshots in the 100-300 kb range.

User avatar
SYSTEM
Posts: 1758
Joined: Sat Jul 31, 2010 1:19 am
Location: Helsinki, Finland

Re: Database bug

#11 Post by SYSTEM » Tue Mar 21, 2017 10:03 pm

Wolfghost wrote:
Andrew Lee wrote: Maybe zip up the PNG file and send it to me, I will see if I can figure out the problem.
Oh well I deleted that one, but I make a equivalent image (screenshot) and got a image size 3.05MB so yeah I see the problem my fault :oops:
This one I have to reduce incredible on size to meet the demand on 1MB.
You can just upload large images somewhere else.
My YouTube channel | Release date of my 11th playlist: January 26, 2018

User avatar
Wolfghost
Posts: 253
Joined: Fri Jul 02, 2010 6:14 am
Location: Norway

Re: Database bug

#12 Post by Wolfghost » Tue Mar 21, 2017 11:56 pm

__philippe wrote: Just out of curiosity,
which screen capture tool do you use to produce such enormous (3Mb) snapshot files ?
I use Nimbus Screen Capture
SYSTEM wrote: You can just upload large images somewhere else.
Yeah I know, I have Photobucket but thanks anyway :wink:
<<---It have to be STEALTH !!!--->>

Post Reply