takeownership.pro failed message

Ask other users about problems encountered with portable apps or help by posting solutions to existing problems.

Moderators: usdcs, Andrew Lee, webfork

Post Reply
Posts: 1
Joined: Tue Aug 22, 2017 10:53 pm

takeownership.pro failed message

#1 Post by Beth » Tue Aug 22, 2017 11:00 pm

I tried to delete a folder for a game that i have already uninstalled. That folder wont allow me to do so

I have tried with mcafree shred and it indicates that it has no authority to shred it

I tried unlocker and nope it still wont work

I installed install_take_ownership and right click against that folder but messages scroll past too fast for me to read properly but nope didnt work either

next i uninstall install_take_ownership, and installed takeownership.pro. Run it with admin rights
Drag the stubborn folder into it and NOPE it just indicated FAILED and there was no reason

Tried the old tested method to assign authority and dont know where I messed up nothing was added
Any other suggestions would be great!

User avatar
Posts: 7549
Joined: Wed Apr 11, 2007 8:06 pm
Location: US, Texas

Re: takeownership.pro failed message

#2 Post by webfork » Sun Oct 08, 2017 5:52 am

This one slipped by me, sorry. Hopefully you've already resolved this.

The issue sounds more broadly like permissions so I'd probably start here: http://www.tomshardware.com/answers/id- ... fault.html
Supporting Net Neutrality - BattleForTheNet | Why this matters | More from EFF.org

Post Reply