Site appears to be having trouble loading

All suggestions about TPFC should be posted here. Discussions about changes to TPFC will also be carried out here.
Message
Author
User avatar
Andrew Lee
Posts: 2207
Joined: Sat Feb 04, 2006 9:19 am
Contact:

Re: Site appears to be having trouble loading

#46 Post by Andrew Lee » Fri May 13, 2016 8:35 pm

Yes, there was an outage for slightly over an hour yesterday.

The reason was because MySQL stopping responding. I had to restart the process to get everything moving again.

I was barely out of bed when I saw that the site was down. So the rogue process was restarted while I was still in my pajamas! :D

User avatar
I am Baas
Posts: 4144
Joined: Thu Aug 07, 2008 4:51 am

Re: Site appears to be having trouble loading

#47 Post by I am Baas » Fri May 13, 2016 10:19 pm

Andrew Lee wrote:I was still in my pajamas! :D
Photo (or it didn't happen) :lol:
Bəəs 2.0

User avatar
joby_toss
Posts: 2902
Joined: Sat Feb 09, 2008 9:57 am
Location: Romania
Contact:

Re: Site appears to be having trouble loading

#48 Post by joby_toss » Sat May 14, 2016 2:22 am

I'm still getting logged out almost every time I close my browser... :(

billon
Posts: 551
Joined: Sat Jun 23, 2012 4:28 pm

Re: Site appears to be having trouble loading

#49 Post by billon » Sat May 14, 2016 8:12 am

joby_toss wrote:I'm still getting logged out almost every time I close my browser... :(
Wow, I'm getting logged out every hour - half hour! You enter TPFC, login, leave TPFC, reopen TPFC - you must to login again. Sometimes you don't even need to leave the site, just wait and login disappear :shock:

User avatar
Andrew Lee
Posts: 2207
Joined: Sat Feb 04, 2006 9:19 am
Contact:

Re: Site appears to be having trouble loading

#50 Post by Andrew Lee » Sat May 14, 2016 9:43 pm

Anyone else having this problem?

I couldn't replicate this problem myself. If you select "Log me on automatically each visit", the session is supposed to persist for 7 days.

If you are having this problem, what browsers/versions are you using?

billon
Posts: 551
Joined: Sat Jun 23, 2012 4:28 pm

Re: Site appears to be having trouble loading

#51 Post by billon » Sat May 14, 2016 11:14 pm

Firefox 46, cookies enabled
May be it's because of dynamic IP?

User avatar
joby_toss
Posts: 2902
Joined: Sat Feb 09, 2008 9:57 am
Location: Romania
Contact:

Re: Site appears to be having trouble loading

#52 Post by joby_toss » Sat May 14, 2016 11:52 pm

Firefox 47.0b5 on win10x64, dynamic IP, cookies enabled... I'll try to clean it a bit and will post back if the problem persists.

User avatar
joby_toss
Posts: 2902
Joined: Sat Feb 09, 2008 9:57 am
Location: Romania
Contact:

Re: Site appears to be having trouble loading

#53 Post by joby_toss » Sat Nov 12, 2016 3:06 am

Comes and goes for me...
Image
Image
Image
Image

And the constant logging off started again...

User avatar
Andrew Lee
Posts: 2207
Joined: Sat Feb 04, 2006 9:19 am
Contact:

Re: Site appears to be having trouble loading

#54 Post by Andrew Lee » Mon Nov 14, 2016 2:58 am

I took the site down yesterday for about 15 mins to reconfigure the web server. Everything should be OK now. If any of you are still encountering issues, please let me know.

Post Reply