Update of submission editor to use BBCode

Changes, updates etc. related to this website will be posted here.
Message
Author
User avatar
Andrew Lee
Posts: 2209
Joined: Sat Feb 04, 2006 9:19 am
Contact:

Re: Update of submission editor to use BBCode

#31 Post by Andrew Lee » Mon Jul 09, 2012 3:34 pm

@lautrepay: This problem was fixed yesterday. Could you please try again?

lautrepay
Posts: 700
Joined: Sat Mar 26, 2011 2:31 am

Re: Update of submission editor to use BBCode

#32 Post by lautrepay » Mon Jul 09, 2012 4:41 pm

Works fine with Firefox 13.01 now.
Internet Explorer 9 still has problems with the double-click on the "Category" and "Additional features" items.
Since I don't use Trident-based browsers, it's perfect for me.
Thanks, Mr. Lee!

User avatar
SYSTEM
Posts: 1764
Joined: Sat Jul 31, 2010 1:19 am
Location: Helsinki, Finland

Re: Update of submission editor to use BBCode

#33 Post by SYSTEM » Tue Sep 11, 2012 6:27 am

Apparently the character pair
:\
is interpreted as a smiley. See the "How to extract" section in http://www.portablefreeware.com/?id=1952.
My YouTube channel | Release date of my 11th playlist: January 26, 2018

User avatar
Andrew Lee
Posts: 2209
Joined: Sat Feb 04, 2006 9:19 am
Contact:

Re: Update of submission editor to use BBCode

#34 Post by Andrew Lee » Tue Sep 11, 2012 11:52 pm

Fixed by removing smiley processing, short of the two common ones ": )" and ": D"

User avatar
SYSTEM
Posts: 1764
Joined: Sat Jul 31, 2010 1:19 am
Location: Helsinki, Finland

Re: Update of submission editor to use BBCode

#35 Post by SYSTEM » Sat Dec 01, 2012 12:04 pm

Smileys still cause problems: the icons are missing, and apparently inserting a smiley causes a line-break. See the changelog of FloatLED.
My YouTube channel | Release date of my 11th playlist: January 26, 2018

User avatar
Andrew Lee
Posts: 2209
Joined: Sat Feb 04, 2006 9:19 am
Contact:

Re: Update of submission editor to use BBCode

#36 Post by Andrew Lee » Mon Dec 03, 2012 9:17 pm

Fixed. But smiley is not quite correctly positioned.

I think this is due to the CSS around the "What's new" block, since this does not occur in the main body eg. Description block.

tproli, what I can do to fix this?

User avatar
tproli
Posts: 1165
Joined: Sat Sep 09, 2006 10:14 am
Location: Hungary
Contact:

Re: Update of submission editor to use BBCode

#37 Post by tproli » Mon Dec 03, 2012 9:58 pm

Try updating the css. I could not test it entirely but it should work.

User avatar
Andrew Lee
Posts: 2209
Joined: Sat Feb 04, 2006 9:19 am
Contact:

Re: Update of submission editor to use BBCode

#38 Post by Andrew Lee » Tue Dec 04, 2012 12:57 pm

Updated and verified to be fixed. Thanks!

PS: Test website back to pointing to your copy of CSS. Sorry about that. Was doing some testing yesterday and forgot to reset the link.

Post Reply