failed at start

Discuss anything related to JauntePE, the utlimate utility to help you tame non-portable applications. Share your experience about the apps that work with JauntePE, and the apps that don't.
Post Reply
Message
Author
maxi
Posts: 6
Joined: Wed Feb 22, 2012 9:21 am

failed at start

#1 Post by maxi » Fri Nov 23, 2012 11:14 am

if i want start my own maked jpe starter, i get only a error message.
I used Windows 8 64Bit and dont know where i get the jpe Logger and if it helps me.

this in my error message
Failed to get a connection to the jauntePE runtime data pipe.
This most likely means that the jauntePE runtime was not succefully applied to the launched application,
which means that the application is/was not portablized.

User avatar
Napiophelios
Posts: 575
Joined: Sun Mar 01, 2009 5:48 pm

Re: failed at start

#2 Post by Napiophelios » Fri Nov 23, 2012 7:08 pm

I dont think jpe works right on x64 os

edit:
Guess I was wrong...
"As far as we've been able to determine, this version of JPE is able to portably run 32-bit apps on any Windows version from 2000 onward, including 64-bit XP, Vista, and Windows 7 versions."

Maybe its not good on Win8 :mrgreen:

maxi
Posts: 6
Joined: Wed Feb 22, 2012 9:21 am

Re: failed at start

#3 Post by maxi » Sat Nov 24, 2012 7:56 pm

its my first own test to make a app portable with jpe.
but without logging or understand why i get this error i dont know.
i will test it on my xp virtual machine but on win8 i test it with admin rights and same error message...

i think jpe dont get good news for developing into next time :(

edit: at xp virtual machine it is only for a second open and close itself... but i dont see a error message how on win8

Post Reply